Bug 1575363 - Please update texlive geometry package to 5.7
Summary: Please update texlive geometry package to 5.7
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: texlive
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-06 09:59 UTC by Jakub Jelinek
Modified: 2018-05-14 18:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-14 18:42:56 UTC
Type: Bug


Attachments (Terms of Use)
fix (diff between 5.6 and 5.7 version of the geometry package (2.96 KB, patch)
2018-05-06 09:59 UTC, Jakub Jelinek
no flags Details | Diff

Description Jakub Jelinek 2018-05-06 09:59:52 UTC
Created attachment 1432332 [details]
fix (diff between 5.6 and 5.7 version of the geometry package

f29 includes texlive 2017 (which I really welcome, texlive 2016 as packaged in Fedora is completely unusable for anything I'm doing, several dozen of different issues), unfortunately the geometry package has not been updated in texlive 2017 for the luatex changes and so e.g. landscape option of the geometry package doesn't work when built with lualatex.

See https://ctan.org/tex-archive/macros/latex/contrib/geometry
https://ctan.org/ctan-ann/id/mailman.2674.1522009024.5100.ctan-ann@ctan.org
for more details.

Comment 1 Tom "spot" Callaway 2018-05-14 18:42:56 UTC
Fixed in texlive-2017-7.fc29


Note You need to log in before you can comment on or make changes to this bug.