Bug 157554 - HWCERT: Itautec Servidor LX200
HWCERT: Itautec Servidor LX200
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: S. Lele
Richard Li
N.A.
Itautec
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-12 13:23 EDT by Richard Caneca
Modified: 2007-11-16 01:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-13 01:56:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
LX200 specs. (195.85 KB, application/pdf)
2005-07-11 08:52 EDT, S. Lele
no flags Details
RPM File for 64-bit, DVD-Drive, and GB Network (2.01 MB, audio/x-pn-realaudio-plugin)
2005-08-15 12:29 EDT, Richard Caneca
no flags Details
64-bit OS with 1Gbps Ethernet (9.79 MB, audio/x-pn-realaudio-plugin)
2005-09-14 10:40 EDT, Richard Caneca
no flags Details

  None (edit)
Description Richard Caneca 2005-05-12 13:23:02 EDT
Red Hat Hardware Certification Submitted

Product:  Red Hat Enterprise Linux
Version:  4
Make:     Itautec Servidor
Model:    LX200
Vendor:   
Category: Server
Reporter: ariel@itautecamerica.com

File Uploaded:
rhr2-Itautec_Servidor-LX200-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/6f88b4ddda35b3fbe85ab35a0d8c81c9/rhr2-Itautec_Servidor-LX200-Nahant_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
5   FAILED   FLOPPY
    FAILED   CDROM
    FAILED   INFO
    FAILED   USB
    FAILED   VIDEO
    FAILED   STORAGE
    FAILED   NETWORK
    FAILED   MEMORY
    FAILED   CORE
6   PASSED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
Comment 1 S. Lele 2005-05-18 05:11:33 EDT
URL http://www.itautec.com.br does not point to the Itautec Servidor Model
LX200. Please update the URL column with the link pointing to the Itautec
Servidor Model LX200 to view it's specifications. 
Comment 2 S. Lele 2005-05-18 05:12:28 EDT
URL http://www.itautec.com.br does not point to the Itautec Servidor Model
LX200. Please update the URL column with the link pointing to the Itautec
Servidor Model LX200 to view it's specifications.
Comment 3 S. Lele 2005-05-27 02:34:17 EDT
Can you please confirm that everything labeled "(Opcional)" is an after market
and not a "config to order" item?
Please submit the test results for the following as per LX200 specifications:
- DVD-CD-R/W (Combo) and CD-R/W drive. (tested only on CDROM)
- CPU at 3.6GHZ and cache 2MB. (tested with CPU at 2.80GHZ and cache 1MB)
- 8GB RAM (tested with 4GB RAM)
- Network card @1GB (tested @100MB)
- 4 USB ports (tested with 2 USB ports)
Ensure that Video Card has 8GB Video RAM on the test server model LX200. 
Comment 4 S. Lele 2005-05-27 03:16:32 EDT
The last line of previous comment should be read as 
Please ensure that Video Card has 8MB Video RAM on the test server model LX200.
Comment 5 S. Lele 2005-07-11 08:52:14 EDT
Created attachment 116595 [details]
LX200 specs.
Comment 6 S. Lele 2005-07-12 03:09:27 EDT
The test rpm submitted was for 32-bit mode. Please submit the 64-bit test rpm by
testing the system with 64-bit OS (with all tests same as 32-bit mode) as the
Intel Xeon EM64T Technology CPU supports 64-bit OS. Please attach the 64-bit
test rpm by using hardware certification interface. Hardware Certification Suite
and ISO's for EM64T can be downloaded from Red Hat Network. Please let us know
if you need any information.
Comment 7 S. Lele 2005-08-01 06:48:27 EDT
Please action.
Comment 8 Richard Caneca 2005-08-01 09:42:55 EDT
I just finished sending an email to your hwcert-support@redhat.com.  I'm having 
issues with two different tests, the NETWORK & CDROM Tests.  I attached the rpm 
file, so that they could take a look at it, and this is what they replied:

<hwcert-support@redhat.com>

Update to issue 76842 by Client
Action: File extracted from email: rhr2-Itautec-Servidor_Itautec_LX200-
Nahant_results-2.noarch.rpm

https://enterprise.redhat.com/issue-tracker/?module=download&fid=43727

To respond to this issue, just reply to this email leaving the subject intact.

Thanks,

Ariel
Comment 9 Richard Caneca 2005-08-04 13:53:16 EDT
Any new information on this system?

Thanks,

Ariel
Comment 10 S. Lele 2005-08-10 08:55:58 EDT
Please attach the rpm file mentioned in comment#8 through hardware interface url
i.e.  https://hardware.redhat.com/hwcert/show.cgi?id=157554?
You can attach test rpm file through "File to Attach" mentioned at the bottom of
the above mentioned URL. Please use the above mentioned method for attaching
test rpm files. 
Comment 11 Richard Caneca 2005-08-15 12:29:18 EDT
Created attachment 117760 [details]
RPM File for 64-bit, DVD-Drive, and GB Network

Here is the file that you requested.  Please let me know if you'll need
anything else.

Thanks,

Ariel
Comment 12 S. Lele 2005-08-17 06:25:24 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-Itautec-Servidor_Itautec_LX200-Nahant_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/93549cd110618609f542041b704c6413/rhr2-Itautec-Servidor_Itautec_LX200-Nahant_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   FLOPPY
    FAILED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
1   PASSED   FLOPPY
    FAILED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
Comment 13 Richard Caneca 2005-08-17 09:08:52 EDT
So, is everything ok?  Please let me know.

Thanks,

Ariel
Comment 14 S. Lele 2005-08-18 05:45:13 EDT
32-bit test rpm(ref. 1st test rpm result):
CDROM: Need to run DVD-CD-R/W test as per product specifications attached in
comment#5 which includes DVD-CD-R/W. 
Only CDROM test (i.e. read-only test) was done with ASUS CD-S520/A5 drive. 
CORE: Need to test with two Intel Xeon EM64T CPUs at 3.60GHZ, 2MB Cache as per
product specifications. 
Tested with two Intel Xeon CPUs at 2.80GHz, 1MB Cache.
MEMORY: Need to test at max. 8GB RAM as per product specifications. 
Tested at 4GB RAM.
NETWORK: Need to test two 1GB ethernet cards at max. 1GB speed as per product
specifications.
Tested two 1GB ethernet cards at 100MB speed.

64-bit test rpm (ref. comment#12 test rpm result):
CDROM: Need to run DVD-CD-R/W test. CDROM tests are failed in 0th and 1st run.
NETWORK: Need to test two 1GB ethernet cards at 1GB speed as this test is failed
in 0th and 1st runs.

Following is applicable for both 32-bit and 64-bit test results:
STORAGE: Need to test with max. SATA 300GB HDD and Ultra 320 - 300GB HDDs.
Tested with two ST3120827AS i.e. SATA 120GB HDD. Please clarify if the optional
items are "config to order" or "after the market" item.
Regarding optional items specified in the product specifications, if the item is
"config to order" then testing is required else, if it is "after the market"
item, then it is not required. Config to order can be part of the system itself. 
USB: Tested with two USB ports. As per product specifications, if the system
supports max. 4 USB ports, then USB test needs to be done with 4USB ports.

As mentioned above, please submit the test results for 32-bit and 64-bit
separately by using hardware certification interface. If you need any
information, please let us know.
Comment 15 Richard Caneca 2005-09-14 10:40:05 EDT
Created attachment 118799 [details]
64-bit OS with 1Gbps Ethernet
Comment 16 Richard Caneca 2005-09-14 10:46:49 EDT
I just attached the results file that will resolve the 1 Gbps Ethernet issue, 
the 64-bit issue, the maximum memory issue, and the CPU issue.  Soon the link 
will be updated and provided.  Hopefully this will allow this submission to 
finally pass.

Thanks,

Ariel
Comment 17 Richard Caneca 2005-09-14 11:02:29 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-Itautec-Servidor_Itautec_LX200-Nahant_results-5.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/cf551ead462241b664b31a1813a6df7d/rhr2-Itautec-Servidor_Itautec_LX200-Nahant_results-5.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   INFO
    FAILED   CDROM
1   PASSED   INFO
    FAILED   CDROM
10   PASSED   INFO
    FAILED   CDROM
11   FAILED   INFO
    FAILED   CDROM
12   FAILED   INFO
    FAILED   CDROM
13   PASSED   INFO
    FAILED   CDROM
14   PASSED   INFO
    FAILED   NETWORK
16   FAILED   INFO
    FAILED   NETWORK
17   PASSED   INFO
    FAILED   NETWORK
18   FAILED   INFO
    FAILED   NETWORK
19   FAILED   INFO
    FAILED   NETWORK
2   PASSED   INFO
    FAILED   CDROM
20   FAILED   INFO
    FAILED   NETWORK
21   PASSED   INFO
    FAILED   NETWORK
22   PASSED   INFO
    FAILED   NETWORK
23   FAILED   INFO
    FAILED   NETWORK
24   PASSED   INFO
    PASSED   NETWORK
26   FAILED   FLOPPY
    FAILED   CDROM
    FAILED   INFO
    FAILED   USB
    FAILED   VIDEO
    FAILED   STORAGE
    FAILED   NETWORK
    FAILED   MEMORY
    FAILED   CORE
27   PASSED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   NETWORK
    FAILED   MEMORY
    FAILED   CORE
28   PASSED   INFO
    PASSED   MEMORY
    PASSED   CORE
29   FAILED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
3   PASSED   INFO
    FAILED   CDROM
30   FAILED   FLOPPY
    FAILED   CDROM
    FAILED   INFO
    FAILED   USB
    FAILED   VIDEO
    FAILED   STORAGE
    FAILED   NETWORK
    FAILED   MEMORY
    FAILED   CORE
31   PASSED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
32   PASSED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
4   PASSED   INFO
    FAILED   CDROM
5   FAILED   INFO
    FAILED   CDROM
6   PASSED   INFO
    FAILED   CDROM
7   FAILED   INFO
    FAILED   CDROM
8   FAILED   INFO
    FAILED   CDROM
9   FAILED   INFO
    FAILED   CDROM
Comment 18 Richard Caneca 2005-09-22 11:22:04 EDT
Please provide an update.

Thanks,

Ariel
Comment 19 S. Lele 2005-09-27 05:19:33 EDT
For i386:
CDROM: Need to test with DVD-CD-R/W as included in product specifications (refer
comment#5).
CDROM test was done with read only test with CDROM drive only where as product
specifications include DVD-CD-R/W also.

CORE: Need to test at maximum 3.60GHZ speed, maximum 2MB Cache with Two Intel
Xeon EM64T CPUs as per product specifications.
CORE test was done with two Intel Xeon EM64T CPUs at 2.80GHZ (as per CORE test
output result speed:2801 i.e. 2.8GHZ), 1MB Cache.

MEMORY: Need to rerun MEMORY test at maximum 8GB RAM.
MEMORY test was done with 4GB RAM.

NETWORK: Need to rerun NETWORK test at maximum 1GB with two Intel Corp.
82541GI/PI Gigabit Ethernet Controller cards.
NETWORK test was done with at 100MB with two Intel Corp. 82541GI/PI Gigabit
Ethernet Controller cards.

STORAGE: Need to rerun STORAGE test with Ultra320-300GB HDD and SATA150-300GB
HDD as per STORAGE specifications or provide the previous test result for
leverage purpose.
STORAGE test was done with two Ata ST3120827AS(120GB HDDs). 


For x86_64:
CDROM: Need to test with DVD-CD-R/W as included in product specifications (refer
comment#5).
CDROM test was done with read only test with CDROM drive only where as product
specifications include DVD-CD-R/W also.

CORE: Need to test at maximum 3.60GHZ speed with Two Intel Xeon EM64T CPUs, 2MB
Cache.
CORE test was done with Two Intel Xeon EM64T CPUs at 2.80GHZ (as per CORE test
output result speed:2799 i.e. 2.8GHZ), 2MB Cache.

STORAGE: Need to rerun STORAGE test with Ultra320-300GB HDD and SATA150-300GB
HDD as per STORAGE specifications or provide the previous test result for
leverage purpose.
STORAGE test was done with two Ata ST3120827AS(120GB HDDs). 
Comment 20 Richard Caneca 2005-10-07 17:28:30 EDT
Red Hat Support Team

We would like to put in a request to reset the submission from scratch
because of Marketing reasons. The maxium processor speed wil be 3.4GHz/2MB.

Thanks
Comment 21 S. Lele 2005-10-10 07:31:02 EDT
With ref. to comment#20, please confirm if this request should be closed.
Comment 22 Richard Caneca 2005-10-11 12:18:03 EDT
Yes, please close this , so that we can restart are submission process.

Thank you!
Comment 23 Richard Caneca 2005-10-12 13:29:57 EDT
Please send me a confirmation that this is offically closed, so we can get 
started we the resubmission.

Thank you!
Comment 24 S. Lele 2005-10-13 01:56:17 EDT
With ref. to comment#22, this request is closed.

Note You need to log in before you can comment on or make changes to this bug.