Bug 1575558 - Segfault when clicking on any character
Summary: Segfault when clicking on any character
Keywords:
Status: CLOSED DUPLICATE of bug 1570455
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-characters
Version: 28
Hardware: x86_64
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Daiki Ueno
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-07 09:59 UTC by dguthrie
Modified: 2018-05-07 11:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-07 11:10:21 UTC
Type: Bug


Attachments (Terms of Use)

Description dguthrie 2018-05-07 09:59:50 UTC
Description of problem:
When clicking on any character in the GNOME Characters program, the program segfaults.

Version-Release number of selected component (if applicable):
3.28.0

How reproducible:
Always

Steps to Reproduce:
1. Open the GNOME Characters program
2. Click on any character
3. View the corresponding segfault message in dmesg

Actual results:
The program crashes

Expected results:
The character should be copied to the clipboard

Comment 1 Daiki Ueno 2018-05-07 11:10:21 UTC

*** This bug has been marked as a duplicate of bug 1570455 ***


Note You need to log in before you can comment on or make changes to this bug.