Bug 15767 - Disk Druid scrolling of available disks
Summary: Disk Druid scrolling of available disks
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard: Winston gold
Keywords:
: 16075 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-08 21:01 UTC by Becky Miller
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-15 18:10:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Becky Miller 2000-08-08 21:01:42 UTC
Using multiple drives in text mode we are unable to use the scroll bar in 
the main disk druid screen to view all the drives.

Comment 1 Glen Foster 2000-08-09 20:20:48 UTC
This defect is considered MUST-FIX for Winston Gold-release

Comment 2 Michael Fulbright 2000-08-14 16:52:23 UTC
*** Bug 16075 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2000-08-14 18:55:35 UTC
Fixed in CVS.

Comment 4 Michael Fulbright 2000-08-14 18:58:13 UTC
Please verify fix Brock.

Comment 5 Brent Fox 2000-08-15 18:10:34 UTC
Fix verified in GUI and text install.


Note You need to log in before you can comment on or make changes to this bug.