Bug 1576938 - rhosp-release isn't installed automatically.
Summary: rhosp-release isn't installed automatically.
Keywords:
Status: CLOSED DUPLICATE of bug 1493564
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ga
: ---
Assignee: RHOS Maint
QA Contact: Amit Ugol
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-10 19:19 UTC by Alexander Chuzhoy
Modified: 2018-05-10 19:34 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-10 19:34:30 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Alexander Chuzhoy 2018-05-10 19:19:42 UTC
rhosp-release isn't installed automatically.

Environment:
instack-undercloud-8.4.1-4.el7ost.noarch

The package rhosp-release should be installed automatically with the deployment of director.

Comment 1 Alex Schultz 2018-05-10 19:34:30 UTC

*** This bug has been marked as a duplicate of bug 1493564 ***


Note You need to log in before you can comment on or make changes to this bug.