Bug 157714 - lastest Up2date freezes
lastest Up2date freezes
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-13 19:51 EDT by Jason C. Rochon
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: up2date-4.4.23-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-21 13:03:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason C. Rochon 2005-05-13 19:51:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
up2date freezes even after updating to lastest Up2date

Version-Release number of selected component (if applicable):
up2date-4.4.18-1.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1. Try to update with Up2date
2. Up2date freezes after it starts to search
3. Show no skipped packages, but it still frozen so you cannot click any button or see any Updates.
  

Actual Results:  Frozen, no updates seen.
Cannot go anywhere have to close out.

Even text-mode Up2date freezes...

Expected Results:  Worked

Additional info:
Comment 1 Steve Huffman 2005-05-17 12:50:09 EDT
I see similar results. Up2date (gui) starts fine but seems to hang in searching
the database--no progress is shown. 

Command version appears to work fine.
Comment 2 Jason C. Rochon 2005-05-17 19:32:01 EDT
YUM works fine for me.

I have received all updates, but up2date does not work for me.

It looks like it freezes and maybe I shoould let it run for an hour and see if
it works.
Comment 3 petrosyan 2005-05-21 10:49:47 EDT
this bug has been fixed in up2date-4.4.23-3 which is available from Fedora Core
development

Note You need to log in before you can comment on or make changes to this bug.