Bug 1577209 - [abrt] setroubleshoot: g_log_structured_standard(): python3.6 killed by SIGTRAP
Summary: [abrt] setroubleshoot: g_log_structured_standard(): python3.6 killed by SIGTRAP
Keywords:
Status: CLOSED DUPLICATE of bug 1547434
Alias: None
Product: Fedora
Classification: Fedora
Component: setroubleshoot
Version: 28
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:55888a48979b5a7654701cb76ec...
: 1577472 1577609 1589489 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-11 13:17 UTC by Alex Diaz-Manero
Modified: 2018-11-28 08:45 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-28 08:45:29 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (27.68 KB, text/plain)
2018-05-11 13:18 UTC, Alex Diaz-Manero
no flags Details
File: cgroup (331 bytes, text/plain)
2018-05-11 13:18 UTC, Alex Diaz-Manero
no flags Details
File: core_backtrace (14.47 KB, text/plain)
2018-05-11 13:18 UTC, Alex Diaz-Manero
no flags Details
File: cpuinfo (1.25 KB, text/plain)
2018-05-11 13:18 UTC, Alex Diaz-Manero
no flags Details
File: dso_list (11.43 KB, text/plain)
2018-05-11 13:18 UTC, Alex Diaz-Manero
no flags Details
File: environ (4.51 KB, text/plain)
2018-05-11 13:18 UTC, Alex Diaz-Manero
no flags Details
File: limits (1.29 KB, text/plain)
2018-05-11 13:18 UTC, Alex Diaz-Manero
no flags Details
File: maps (54.05 KB, text/plain)
2018-05-11 13:18 UTC, Alex Diaz-Manero
no flags Details
File: mountinfo (3.55 KB, text/plain)
2018-05-11 13:18 UTC, Alex Diaz-Manero
no flags Details
File: open_fds (916 bytes, text/plain)
2018-05-11 13:18 UTC, Alex Diaz-Manero
no flags Details
File: proc_pid_status (1.26 KB, text/plain)
2018-05-11 13:18 UTC, Alex Diaz-Manero
no flags Details

Description Alex Diaz-Manero 2018-05-11 13:17:58 UTC
Description of problem:
just logging into Gnome session on a newly FC28 upgrade.

Version-Release number of selected component:
setroubleshoot-3.3.17-1.fc28

Additional info:
reporter:       libreport-2.9.5
backtrace_rating: 3
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: g_log_structured_standard
executable:     /usr/bin/python3.6
journald_cursor: s=c5abc81a21944e0fbb3673c3f63f0fee;i=1ba09628;b=d0b5f1de8ee346cab72304c948224400;m=9b25f33;t=56bedd8245cdb;x=82f713c7207085ef
kernel:         4.16.7-300.fc28.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Potential duplicate: bug 1547434

Comment 1 Alex Diaz-Manero 2018-05-11 13:18:05 UTC
Created attachment 1434889 [details]
File: backtrace

Comment 2 Alex Diaz-Manero 2018-05-11 13:18:06 UTC
Created attachment 1434890 [details]
File: cgroup

Comment 3 Alex Diaz-Manero 2018-05-11 13:18:08 UTC
Created attachment 1434891 [details]
File: core_backtrace

Comment 4 Alex Diaz-Manero 2018-05-11 13:18:10 UTC
Created attachment 1434892 [details]
File: cpuinfo

Comment 5 Alex Diaz-Manero 2018-05-11 13:18:11 UTC
Created attachment 1434893 [details]
File: dso_list

Comment 6 Alex Diaz-Manero 2018-05-11 13:18:13 UTC
Created attachment 1434894 [details]
File: environ

Comment 7 Alex Diaz-Manero 2018-05-11 13:18:14 UTC
Created attachment 1434895 [details]
File: limits

Comment 8 Alex Diaz-Manero 2018-05-11 13:18:16 UTC
Created attachment 1434896 [details]
File: maps

Comment 9 Alex Diaz-Manero 2018-05-11 13:18:18 UTC
Created attachment 1434897 [details]
File: mountinfo

Comment 10 Alex Diaz-Manero 2018-05-11 13:18:19 UTC
Created attachment 1434898 [details]
File: open_fds

Comment 11 Alex Diaz-Manero 2018-05-11 13:18:21 UTC
Created attachment 1434899 [details]
File: proc_pid_status

Comment 12 rfge 2018-05-12 09:43:59 UTC
*** Bug 1577472 has been marked as a duplicate of this bug. ***

Comment 13 rfge 2018-05-12 22:55:08 UTC
Oh,

Forgot to mention that I recently upgraded from FC25 to FC28.

Probably not in compliance with upgrade advice given in https://fedoraproject.org/wiki/DNF_system_upgrade#multi upgrading for more than two releases (25...28) but working for me in other aspects.

As I did not follow the advice given I should not complain as I was warned about this upgrade action being unreliable but want to notify that it worked quite well for me anyway, apart from this minor inconvenience.

Comment 14 rfge 2018-05-13 12:50:58 UTC
*** Bug 1577609 has been marked as a duplicate of this bug. ***

Comment 15 Dmitry 2018-06-10 06:27:52 UTC
*** Bug 1589489 has been marked as a duplicate of this bug. ***

Comment 16 Vit Mojzis 2018-11-28 08:45:29 UTC

*** This bug has been marked as a duplicate of bug 1547434 ***


Note You need to log in before you can comment on or make changes to this bug.