Bug 1577654 - Missing dependency
Summary: Missing dependency
Keywords:
Status: CLOSED DUPLICATE of bug 1503628
Alias: None
Product: Fedora
Classification: Fedora
Component: pencil
Version: 27
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Truong Anh Tuan
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-13 18:47 UTC by Lars Kiesow
Modified: 2018-05-14 09:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-14 09:50:17 UTC
Type: Bug


Attachments (Terms of Use)

Description Lars Kiesow 2018-05-13 18:47:47 UTC
Description of problem:
Trying to install pencil 2.0.18-3.fc27, you get the error “nothing provides xulrunner >= 1.9.8 needed by pencil-2.0.18-3.fc27.noarch”

Version-Release number of selected component (if applicable):
2.0.18-3.fc27

How reproducible:
every time

Steps to Reproduce:
1. dnf install pencil

Actual results:
% sudo dnf install pencil    
…                         
Error:                                              
 Problem: conflicting requests                      
  - nothing provides xulrunner >= 1.9.8 needed by pencil-2.0.18-3.fc27.noarch

Expected results:
Availability of all dependencies within Fedora

Additional info:

Comment 1 Matthias Runge 2018-05-14 09:50:17 UTC

*** This bug has been marked as a duplicate of bug 1503628 ***


Note You need to log in before you can comment on or make changes to this bug.