Bug 157785 - Palm Syncs but Gnome-pilot Won't Continue
Palm Syncs but Gnome-pilot Won't Continue
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-pilot (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-15 11:08 EDT by Dave Burgess
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: gnome-pilot-2.0.15-1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-18 12:18:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Burgess 2005-05-15 11:08:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050512 Fedora/1.0.4-2 Firefox/1.0.4

Description of problem:
When trying to set up syncing with my Palm V using gnome-pilot teh Palm thinks it worked but the Gnome Pilot Settings won't allow me to continue.

Everything is fine right up until it tells me to press the Hot Sync button.  One ot two seconds later my Palm bleeps and says it was successful.  However Gnome Pilot Settings just sits there forever (well 1/2 an hour or more) and the Forward button never becomes active.

I've tried it as root and it still won't work

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Hook up Palm V
2. Start GnomePilot Settings
3. Go step by step
4. Can't continue
  

Actual Results:  Gnome Pilot Settings just sits there.  The Palm V thinks it was successful.

Expected Results:  I'd expect to be able to set up Evolution to sync with my Palm.

Additional info:
Comment 1 Robert L Blake 2005-06-17 15:22:52 EDT
I have this problem with FC4 final.  Adding myself to root group temporarily got
me sent to the preferences screen instead of initial setup, but I cannot now
duplicate this behavior; adding my pilot manually using the info from
install-user -p produced the same Palm-thinks-it-worked-but-nothing-happened
results as before.  Installing gnome-pilot-conduits did not seem to help
Comment 2 Matt Davey 2006-01-21 08:02:48 EST
try updated packages, or search for the packages based on patches by Mark Adams.
Comment 3 Robert L Blake 2006-01-22 00:38:32 EST
I got myself set up with Mark Adams's packages a while back and don't know if
this has been fixed in Core or not.  I hope it gets taken care of for FC5 at least.
Comment 4 Matthew Barnes 2006-12-18 10:15:53 EST
Does this bug still exist in Fedora Core 6 using gnome-pilot-2.0.15?
Comment 5 Robert L Blake 2006-12-18 12:05:14 EST
It seems to have been resolved.  Be aware that I am not running a clean install
of FC6 but an upgraded FC5.  gnopme-pilot, however, is version 2.0.15-1.fc6, so
everything looks good.  I haven't tried syncing yet, as I don't have time right
now, but the setup works -- which is what this bug was referring to anyway.  Cheers!
Comment 6 Matthew Barnes 2006-12-18 12:18:24 EST
Thanks for the reply.  I'll presume it's fixed and close this bug then.  But
feel free to re-open this if you run into the same problem again in Fedora Core 6.

Note You need to log in before you can comment on or make changes to this bug.