Bug 157828 - Punjabi Translation is not start in Punjabi Envirnoment
Punjabi Translation is not start in Punjabi Envirnoment
Status: CLOSED DUPLICATE of bug 157826
Product: Fedora
Classification: Fedora
Component: system-config-httpd (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-16 06:45 EDT by A S Alam
Modified: 2015-03-04 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-23 09:01:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2005-05-16 06:45:56 EDT
Description of problem:
After Login to Punjabi Desktop, system-config-httpd starts in English. Although
Punjabi (pa_IN) Translation is there

Version-Release number of selected component (if applicable):


How reproducible:
Everytime

Steps to Reproduce:
1.LANG=pa_IN.UTF-8 system-config-httpd
2.
3.
  
Actual results:
English Interface

Expected results:
Punjabi Interface


Additional info:
Comment 1 Phil Knirsch 2005-05-23 09:01:41 EDT

*** This bug has been marked as a duplicate of 157826 ***

Note You need to log in before you can comment on or make changes to this bug.