Bug 15783 - cannot upgrade to perl-5.00505-11.i386.rpm
Summary: cannot upgrade to perl-5.00505-11.i386.rpm
Status: CLOSED DUPLICATE of bug 15730
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
Depends On:
TreeView+ depends on / blocked
Reported: 2000-08-09 04:04 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-08-09 04:04:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

Description Need Real Name 2000-08-09 04:04:25 UTC
I cannot upgrade to perl-5.00505-11.i386.rpm

# rpm -Fvh perl-5.00503-11.i386.rpm
error: failed dependencies:
        rpmlib(VersionedDependencies) <= 3.0.3-1 is needed by perl-5.00503-11

I have no rpmlib package.

Comment 1 Need Real Name 2000-08-09 04:16:00 UTC

*** This bug has been marked as a duplicate of 15730 ***

Note You need to log in before you can comment on or make changes to this bug.