Bug 15783 - cannot upgrade to perl-5.00505-11.i386.rpm
cannot upgrade to perl-5.00505-11.i386.rpm
Status: CLOSED DUPLICATE of bug 15730
Product: Red Hat Linux
Classification: Retired
Component: perl (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-09 00:04 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-09 00:04:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-08-09 00:04:25 EDT
I cannot upgrade to perl-5.00505-11.i386.rpm

# rpm -Fvh perl-5.00503-11.i386.rpm
error: failed dependencies:
        rpmlib(VersionedDependencies) <= 3.0.3-1 is needed by perl-5.00503-11
#

I have no rpmlib package.
Comment 1 Need Real Name 2000-08-09 00:16:00 EDT

*** This bug has been marked as a duplicate of 15730 ***

Note You need to log in before you can comment on or make changes to this bug.