Bug 157831 - U1 kernel 2.6.9-6.37.EL ptrace panics
U1 kernel 2.6.9-6.37.EL ptrace panics
Status: CLOSED DUPLICATE of bug 157424
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-16 08:13 EDT by Andrew Haley
Modified: 2015-01-04 17:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-17 02:29:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Haley 2005-05-16 08:13:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
kernel panic in ptrace


Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. run gdb
2.
3.
  

Actual Results:  kernel panic

Additional info:

This happens a few times per week under heavy debug load.
Comment 1 Ernie Petrides 2005-05-16 16:48:36 EDT
This is a RHEL4 bug.
Comment 2 Dave Jones 2005-05-17 02:29:07 EDT

*** This bug has been marked as a duplicate of 157424 ***

Note You need to log in before you can comment on or make changes to this bug.