Bug 157838 - Character encoding errors in Finnish KDE
Character encoding errors in Finnish KDE
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kde-i18n (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-16 09:54 EDT by Markku Kolkka
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-21 08:29:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen capture from KDE control center demonstrating the problem (100.07 KB, image/jpeg)
2005-05-16 09:56 EDT, Markku Kolkka
no flags Details

  None (edit)
Description Markku Kolkka 2005-05-16 09:56:33 EDT
Created attachment 114422 [details]
Screen capture from KDE control center demonstrating the problem
Comment 1 Markku Kolkka 2005-05-16 09:59:13 EDT
It looks like some problem in Bugzilla wiped out the content of the original
report. Anyway, in the attached screen capture you can see lots of ','
characters instead of 'ä' characters that should be there. Other KDE programs
have similar errors as well.
Comment 2 Markku Kolkka 2005-06-15 05:56:32 EDT
This bug hasn't been fixed in FC4 final.
Comment 3 Markku Kolkka 2005-06-18 12:53:55 EDT
Updated to kde-i18n-Finnish-3.4.1-0.fc4.1, no improvement.
Comment 4 Ngo Than 2005-06-21 08:29:41 EDT
it seems a bug in kde-i18n upstream and should be fixed in new upstream. Could
you please report this problem to http://bugs.kde.org/. thanks
Comment 5 Markku Kolkka 2005-06-21 08:34:23 EDT
Upstream report exists already: http://bugs.kde.org/show_bug.cgi?id=106866

Note You need to log in before you can comment on or make changes to this bug.