Bug 157850 - No sound from EMU10k1
No sound from EMU10k1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-16 10:15 EDT by louisgtwo
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-16 17:21:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description louisgtwo 2005-05-16 10:15:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050512 Fedora/1.0.4-2 Firefox/1.0.4

Description of problem:
Just installed FC4T3 on a Dell Dem 8200 and noticed I have no sound. The soundcard detection tool found the card but can't here the test sound. Don't know if this is the right package for this report. I am seeing hal not being properly shutdown.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run the sound detection tool
2. play the test sound
3. 
  

Additional info:
Comment 1 Martin Stransky 2005-05-16 13:15:23 EDT
Can you remove ~/.asoundrc and test it again? And check a mixer, if
you have all important chanels on.
Comment 2 louisgtwo 2005-05-16 15:00:42 EDT
Weird, I don't have a ~/.asoundrc file. But alsamixer and gnome volume
control show all chanels on.
Comment 3 Bill Nottingham 2005-05-16 15:30:20 EDT
What's the 'Wave' mixer set to?
Comment 4 louisgtwo 2005-05-16 17:15:56 EDT
Thw wave chanel was set to 0. I here sound now. This should be fixed in the
installer?
Comment 5 Bill Nottingham 2005-05-16 17:21:10 EDT
Should be fixed in alsa-utils-1.0.9rc2-2.

Note You need to log in before you can comment on or make changes to this bug.