Bug 157883 - Generic PostScript used for HPLJ 4250
Generic PostScript used for HPLJ 4250
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-16 14:30 EDT by Art Werschulz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 3.0.2-20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-27 18:07:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/usr/share/foomatic/db/source/printer/HP-LaserJet_4250.xml (1.46 KB, text/plain)
2005-05-25 07:38 EDT, Tim Waugh
no flags Details

  None (edit)
Description Art Werschulz 2005-05-16 14:30:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
When using system-config-printer to install a print queue for an HPLJ 4250, I get error messages.
 


Version-Release number of selected component (if applicable):
foomatic-3.0.2-13.4

How reproducible:
Always

Steps to Reproduce:
1.Start up system-config-printer from a terminal window.
2.Add an HPLJ 4250 printer.
3.Look at the error messages.
  

Actual Results:  I get these error messages:

No IEEE 1284 match: {'model': 'hp LaserJet 4250', 'description': 'Hewlett-Packard LaserJet 4250', 'cmdset': 'PJL,MLC,PCLXL,PCL,PJL,POSTSCRIPT', 'manufacturer': 'Hewlett-Packard'}
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.
No SNMP match: 'hp LaserJet 4250'
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.
No SNMP match: 'Hewlett-Packard Dynamic RAM Disk'
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.
Printer is PostScript-capable: selecting generic PS



Expected Results:  No error messages.

Additional info:

Despite the messages, both single-sided and duplex printing comes out OK.
Comment 1 Tim Waugh 2005-05-25 07:38:16 EDT
Created attachment 114821 [details]
/usr/share/foomatic/db/source/printer/HP-LaserJet_4250.xml

Please save this attachment and copy it to:

/usr/share/foomatic/db/source/printer/HP-LaserJet_4250.xml

Does this make the message go away?
Comment 2 John Thacker 2006-04-27 18:07:13 EDT
This was fixed in 3.0.2-20 when the IEEE 1284 ID for the HP 
LaserJet 4250 was added.

No response from reporter, closing.

Note You need to log in before you can comment on or make changes to this bug.