Bug 158006 - Ship the evolution-connector debug tools in the RHEL4 package
Ship the evolution-connector debug tools in the RHEL4 package
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution-connector (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
dff
None
:
Depends On: 158005
Blocks: 156322 165052
  Show dependency treegraph
 
Reported: 2005-05-17 15:20 EDT by Dave Malcolm
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: RHBA-2005-557
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 10:31:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2005-05-17 15:20:40 EDT
+++ This feature was initially created as a clone of Feature #158005 +++

The evolution-connector tarball contains some low-level debugging tools for
checking connectivity against Exchange servers.

They don't get installed by default, hence we don't ship them in the package.

I think we should (but not in a PATH directory) so that they're available to
people as a last-resort when diagnosing problems with the package.
Comment 6 Red Hat Bugzilla 2005-10-05 10:31:11 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-557.html

Note You need to log in before you can comment on or make changes to this bug.