Bug 158022 - The package hwdata-0.157-1 cannot be opened.
The package hwdata-0.157-1 cannot be opened.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-17 16:51 EDT by W Agtail
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-19 08:23:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description W Agtail 2005-05-17 16:51:51 EDT
Description of problem:
While running through the installation from CD ISO disk1, with a very slim
install, this error is displayed "The package hwdata-0.157-1 cannot be opened."
and install fails.

NB: Have tried downloading ISO from 3 sites and the md5sum are all the same, but
do not match published md5sum.

Version-Release number of selected component (if applicable):
FC4 test3 ISO CD1


How reproducible:
Every time

Steps to Reproduce:
1.Boot from FC4 test3 CD1 and start installation.
2.
3.
  
Actual results:
Unable to install system.

Expected results:
Able to perform installtion process from x86_64 ISO CD1

Additional info:
Comment 1 Jeremy Katz 2005-05-18 21:37:36 EDT
Do the CDs pass mediacheck?
Comment 2 W Agtail 2005-05-19 06:23:42 EDT
I'm only using CD1 atm which fails mediacheck - as did FC4-test2 but did install.

> md5sum FC4-test3-x86_64-disc1.iso
ccb4005ad38f753690d40bdd589d3389  FC4-test3-x86_64-disc1.iso

Published md5sum =>
FC4-test3-x86_64-disc1.iso (sha1sum: cd50871fa781e0fe04400b280546c5aa019b4067)

I've tried downloading from 3 different sites. Is the published md5sum correct?
Comment 3 Jeremy Katz 2005-05-19 08:23:05 EDT
If the md5sum doesn't match and the mediacheck doesn't work, then you have bad
downloads.  If you're getting it from multiple sites, try to use a different
downloading client.

Note You need to log in before you can comment on or make changes to this bug.