Bug 158068 - games group in anaconda requires 'gnome games'
games group in anaconda requires 'gnome games'
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Elliot Lee
:
: 158069 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-18 09:13 EDT by Doncho N. Gunchev
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-15 18:19:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Doncho N. Gunchev 2005-05-18 09:13:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
When selecting package groups in anaconda one can not remove gnome-games and install only kdegames or joystick for example.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try installing FC4t3 with kdegames and no gnome-games

Additional info:

This also is true about sendmail/postfix and while doable with kickstart file it is not that easy/convinient.
Comment 1 Doncho N. Gunchev 2005-05-18 09:18:31 EDT
*** Bug 158069 has been marked as a duplicate of this bug. ***
Comment 2 Elliot Lee 2005-06-15 18:19:17 EDT
Fixed in CVS for FC5.

Note You need to log in before you can comment on or make changes to this bug.