Bug 158092 - No Firefox for x86_64 on RH Desktop 3
No Firefox for x86_64 on RH Desktop 3
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: firefox (Show other bugs)
3.0
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-18 12:33 EDT by Tim Skirvin
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-18 12:41:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Skirvin 2005-05-18 12:33:24 EDT
Description of problem:

We need a version of Firefox 1.0.4 that works on x86_64.  Builds for x86 systems
don't work, because of library issues; the x86_64 build only works for RH
Desktop 4 or greater, and those don't have working plugins (Java, Flash).

Version-Release number of selected component (if applicable):

Firefox 1.0.4 for RH Desktop 3 on x86_64
Comment 1 Christopher Aillon 2005-05-18 12:41:42 EDT
We only officially support firefox on RHEL 4 and later.  If you are requesting
otherwise, you must do so through Red Hat Support: https://www.redhat.com/support/
Comment 2 Tim Skirvin 2005-05-18 12:45:19 EDT
...and how would I do that?  That web page doesn't offer any useful information
about how to file such requests.
Comment 3 Christopher Aillon 2005-05-18 12:54:23 EDT
You log in using your Red Hat Enterprise customer information and file a request
there.  Or you may call in if you have phone support, I don't have the number
handy but it should be in the support agreement.  Ask your system administrator
for help.
Comment 4 Tim Skirvin 2005-05-18 13:00:56 EDT
You know what's fun?  People telling me "ask your system administrator for help".

Tell you what: you try walking through the process once, and get back to me with
how long it takes.  Thanks.

- Tim Skirvin, Sr. Systems Administrator, TCB Group, UIUC

Note You need to log in before you can comment on or make changes to this bug.