Bug 158157 - Installer hangs when loading aic7xxx
Summary: Installer hangs when loading aic7xxx
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 4.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Tom Coughlan
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-19 08:33 UTC by Dr. Amihai Silverman
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-19 20:27:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dr. Amihai Silverman 2005-05-19 08:33:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041217

Description of problem:
The installer hangs forever after loading the Aic7xxx module. ALT-F4 shows that it
identified properly the SCSI Adapter: Adaptec AIC-7899 Ultra 160/m (there are to of them in the motherboard), but than it hangs. I waited for 3 hours, but after the timeout there were only error messages.
I also tried to boot with noprobe, but than choosing the aic7xxx driver, it hangs again. The hardware is IBM IntelliStation 6850-25G. SCSI Adapter AIC-7899.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from RHEL 4 CD1
2.Respond to all prompts as usual.
3.Wait
  

Actual Results:  it hangs forever

Expected Results:  Continue with the installation

Additional info:

Comment 1 Dan Carpenter 2005-06-26 09:34:41 UTC
This is probably the same as 150548.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=150548

Bug 104370 might be related as well, not sure.



Comment 2 Tom Coughlan 2005-06-27 13:08:40 UTC
Dan, thanks for pointing out 150548. The symptom does look the same. 

Amihai, please check to see if there is a BIOS update for your system.  

Also, you say:

> but after the timeout there were only error messages

Can you post those error messages? That would help to determine whether Bug
104370 is releated.

Comment 3 Tom Coughlan 2005-09-19 20:27:14 UTC
This BZ has been in NEEDINFO for almost three months. Since we have not received
the feedback we requested, we will assume the problem was not reproducible or
has been fixed in a later update of RHEL 4.

Users who have experienced this problem are encouraged to upgrade to the latest
update release, and if this issue is still reproduceable, please contact the Red
Hat Global Support Services page on our website for technical support options:
https://www.redhat.com/support

If you have a telephone based support contract, you may contact Red Hat at
1-888-GO-REDHAT for technical support for the problem you are experiencing. 


Note You need to log in before you can comment on or make changes to this bug.