Bug 1582 - %post script fails when rpm -e --nodeps libtermcap
Summary: %post script fails when rpm -e --nodeps libtermcap
Keywords:
Status: CLOSED DUPLICATE of bug 1583
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libtermcap
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-17 20:04 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-18 20:58:28 UTC


Attachments (Terms of Use)

Description Derek Tattersall 1999-03-17 20:04:26 UTC
error in loading shared libraries. libtermcap.so.2 cannot
open shared object file. No such file or directory.
Execution of script failed.

Comment 1 Preston Brown 1999-03-18 20:58:59 UTC
*** This bug has been marked as a duplicate of 1583 ***


Note You need to log in before you can comment on or make changes to this bug.