Bug 1583 - %post script fails when rpm -e --nodeps libtermcap
Summary: %post script fails when rpm -e --nodeps libtermcap
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libtermcap (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
: 1582 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-17 20:04 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-18 20:57:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 1999-03-17 20:04:26 UTC
error in loading shared libraries. libtermcap.so.2 cannot
open shared object file. No such file or directory.
Execution of script failed.

Comment 1 Preston Brown 1999-03-18 20:57:59 UTC
this is a situation which will never occur.

Comment 2 Preston Brown 1999-03-18 20:58:59 UTC
*** Bug 1582 has been marked as a duplicate of this bug. ***

error in loading shared libraries. libtermcap.so.2 cannot
open shared object file. No such file or directory.
Execution of script failed.


Note You need to log in before you can comment on or make changes to this bug.