Bug 158418 - SIGSEGV fault in ccsd after starting rgmanager
SIGSEGV fault in ccsd after starting rgmanager
Status: CLOSED NEXTRELEASE
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: ccs (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Earl Brassow
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-22 00:09 EDT by Henry Harris
Modified: 2009-04-16 16:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-24 16:38:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henry Harris 2005-05-22 00:09:06 EDT
Description of problem: This problem occurred after creating a new cluster.conf
file and then starting rgmanager.  Lon H. was on the phone with me helping me
work through some other issues when this occurred so he may remember better than
I do exactly what the sequence of events was.  I have e-mailed the
/var/log/messages output to Lon separately.


Version-Release number of selected component (if applicable):


How reproducible:
Only seen once.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jonathan Earl Brassow 2005-05-24 16:38:21 EDT
- fix segfault

# Seg fault could be achieved with:
$> ccsd; ccs_test get 0 //@name

While the code was checking if the desc was valid, it was not checking
if the desc block had been created.


Note You need to log in before you can comment on or make changes to this bug.