Bug 158638 - Shouldn't ASSIGNED bugs be listed in the "In Progress" summary in "My front page"
Shouldn't ASSIGNED bugs be listed in the "In Progress" summary in "My front p...
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1r
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
: 174272 (view as bug list)
Depends On: 142908
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-24 10:54 EDT by Jef Spaleta
Modified: 2007-04-18 13:26 EDT (History)
3 users (show)

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-10 17:23:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jef Spaleta 2005-05-24 10:54:08 EDT
Description of problem:
I would have thought that the "In Progress" summary on the "My Front page" page
would included bugs that moved from NEW status to ASSIGNED status.  As it is
now, when any bug is assigned it drops off the summary page completely, and
doesn't show up again until state changes again to NEEDSINFO or MODIFIED.  

Also MODIFIED bugs are showing up in both the retest and in progress summary
lists, I would have naively expected them to show in "re-test" and not as part
of "in progress" summary.

-jef
Comment 1 Alex Lancaster 2005-12-27 09:57:49 EST
I have seen the same problem.  No bugs are ever included in the "In Progress
Reported by You" section.  As soon as a bug is ASSIGNED, it simply disappears,
e.g. bug #171922 was reported by me and was ASSIGNED, but it doesn't show up in
"My Front Page" at all.  It simply disappears.
Comment 2 Alex Lancaster 2005-12-27 10:00:40 EST
Bug #174272 appears to be a duplicate of this one.
Comment 3 Robert Scheck 2005-12-27 10:02:48 EST
*** Bug 174272 has been marked as a duplicate of this bug. ***
Comment 5 Bernard Johnson 2006-03-10 16:59:43 EST
This seems like an easy enough fix - and it's driving everyone crazy.
Comment 6 David Lawrence 2006-03-10 17:23:41 EST
ASSIGNED added to In Progress and MODIFIED removed. Sorry for the delay.

Note You need to log in before you can comment on or make changes to this bug.