Bug 158796 - warning: jessie-1.0.0-7: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2
warning: jessie-1.0.0-7: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-25 16:22 EDT by Peter Ennis
Modified: 2014-01-21 17:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-13 18:13:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Ennis 2005-05-25 16:22:15 EDT
Description of problem:

(233/234): openssh-askpas 100% |=========================|  50 kB    00:00
(234/234): rmt-0.4b40-2.i 100% |=========================| 224 kB    00:01
Running Transaction Test
warning: jessie-1.0.0-7: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2
Finished Transaction Test
Transaction Test Succeeded

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2005-06-13 18:13:22 EDT
Packages in the development tree are regularly not signed and this is not a bug.

Note You need to log in before you can comment on or make changes to this bug.