Bug 158811 - Help system doesn't work
Help system doesn't work
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pl (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-25 20:51 EDT by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-23 04:57:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2005-05-25 20:51:05 EDT
Description of problem:
Calling help/0 or help/1 or apropos/0 or apropos/1 gives error messages

Version-Release number of selected component (if applicable):
pl-5.4.6-8

How reproducible:
Always

Steps to Reproduce:
1. Run pl
2. Ask for help
3.
  
Actual results:
?- apropos('+').
ERROR: (/usr/lib/pl-5.4.6/xpce/prolog/boot/pce_principal.pl:104):
        pl2xpce: cannot open shared object file: No such file or directory
Warning: (/usr/lib/pl-5.4.6/xpce/prolog/boot/pce_principal.pl:104):
        Goal (directive) failed: pce_principal: (initialization pce_host:$load_pce)

Expected results:


Additional info:
Comment 1 Gérard Milmeister 2005-06-22 14:39:45 EDT
There seems to be something wrong with the xpce build.
I will look into this.
Comment 2 Gérard Milmeister 2005-06-23 04:57:48 EDT
The new version 5.4.7 in Extras for fc4 should work fine now.

Note You need to log in before you can comment on or make changes to this bug.