Bug 158862 - uli sata
uli sata
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-26 08:18 EDT by cervajs
Modified: 2013-07-02 22:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-28 14:00:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cervajs 2005-05-26 08:18:47 EDT
Description of problem:
installation doesnt find disks (sata disk not detected)

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.install fc4test3 on uli sata chipset with sata disk
2.
3.
  
Actual results:
installation doesnt find sata disk

Expected results:
installation find sata disk

Additional info:
this is ALi M1689 chipset
tested on k8combo-z board (www.asrock.com)

driver in vanilla kernel (untested on my motherboard)
linux-2.6.11.9/drivers/scsi/sata_uli.c

original driver from vendor
http://www.uli.com.tw/eng/support/drivers.php
(select m1689)
Comment 1 cervajs 2005-05-27 15:01:38 EDT
tested today with boot.iso from development tree
sata_uli module loaded ok, but disk not found (seagate barracuda 7200.7 160GB)
disk is visible in bios
sata chipset is in non-raid mode
Comment 2 Dave Jones 2005-06-27 19:16:53 EDT
Mass update of -test bugs to update version to fc4.
(Please retest on final release, and report results if you have not already done
so).

Thanks.
Comment 3 cervajs 2005-06-28 03:17:39 EDT
sorry, but i do not have the hardware anymore
maybe some other

Note You need to log in before you can comment on or make changes to this bug.