Bug 158945 - Missing symbolic links for libraries
Missing symbolic links for libraries
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: GConf (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-26 21:16 EDT by Tomas Edwardsson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-27 07:04:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tomas Edwardsson 2005-05-26 21:16:51 EDT
Description of problem:
Unable to compile gnucash because of linking problems

Version-Release number of selected component (if applicable):
GConf-1.0.9-16

How reproducible:
Try linking something with "-lgconf-gtk-1" or "-lgconf-1"

I discovered this when trying to recompile gnucash. Adding links to the needed
libraries fixed my problems:

lrwxrwxrwx    1 root   root          23 maí 27 01:07 libgconf-gtk-1.so ->
libgconf-gtk-1.so.1.0.0
lrwxrwxrwx    1 root   root          19 maí 27 01:08 libgconf-1.so ->
libgconf-1.so.1.0.4
Comment 1 Tomas Edwardsson 2005-05-27 07:04:24 EDT
Links are included in GConf-devel, closing this bug.

Note You need to log in before you can comment on or make changes to this bug.