Bug 158983 - documentation should be more detailled about rhrcopnsole=
documentation should be more detailled about rhrcopnsole=
Status: CLOSED WONTFIX
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2 (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
Rob Landry
:
Depends On:
Blocks: 192128
  Show dependency treegraph
 
Reported: 2005-05-27 10:12 EDT by Patrick C. F. Ernzer
Modified: 2008-07-17 18:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-17 18:03:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick C. F. Ernzer 2005-05-27 10:12:01 EDT
Description of problem:

section '3.5 Usage' of the docs should expand a bit on the rhrconsole= option

1) add text to the effect that 'rhrconsole=...' mut be on the kernel command
line (i.e. best added to the kickstart file under append for bootloader)

2) I've had the issue that when I set console=ttyS0,115200 (and thus also get a
getty listening there) rhrconsole=/dev/ttyS0 does not work. We should hunt down
in QA if the errror is due to my high speed setting or the already running getty
and add that to the docs as well.
Comment 1 Rob Landry 2008-07-17 18:03:20 EDT
rhr2 has been deprecated, closing these remaining bugs as WONTFIX.  Future bugs
against the "hts" test suite should be opened agains the "Red Hat Hardware
Certification Program" product selecting either "Test Suite (harness)" or "Test
Suite (tests)" components.

Note You need to log in before you can comment on or make changes to this bug.