Bug 15902 - Partitionless upgrade failure
Partitionless upgrade failure
Status: CLOSED DUPLICATE of bug 15901
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-09 21:48 EDT by Aaron Brown
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-10 00:51:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Brown 2000-08-09 21:48:49 EDT
TUI and GUI Partitionless upgrades from 6.2 fail with the following
error:


Traceback (innermost last): 
File "/usr/bin/anaconda.real", line 426 in ?
intf.run(todo, test = test)
File
"var/tmp/anaconda-7.0//usr/lib/anaconda/test.py", line 1028, in run 
File "/var/tmp/anaconda-7.0//usr/lib/anaconda/test.py", line 507 in
__call__
File "/var/tmp/anaconda-7.0//usr/lib/anaconda/todo.py", line 1456 in
doInstall
File "/var/tmp/anaconda-7.0//usr/lib/anaconda/fstab.py", line 699, in
mountFilesystems
File "/usr/lib/anaconda/isys.py", line 46, in losetup
targ = os.open(file,mode)
OSError : [Errno 2] No such file or directory: '/mnt/loophost/redhat.img'
Comment 1 Jeremy Katz 2000-08-10 00:50:42 EDT

*** This bug has been marked as a duplicate of 15901 ***
Comment 2 Aaron Brown 2000-08-10 08:18:13 EDT
I performed this install on my home PC with no problems.  I believe the
problem was actually with the test machine in the lab.

Note You need to log in before you can comment on or make changes to this bug.