Bug 15904 - Bugzilla cannot locate bug by Reporter or Summary - needs Number.
Summary: Bugzilla cannot locate bug by Reporter or Summary - needs Number.
Status: CLOSED WORKSFORME
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: i386
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-10 05:21 UTC by Charles Sullivan
Modified: 2007-04-18 16:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-23 20:37:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Charles Sullivan 2000-08-10 05:21:40 UTC
Two previous (and similar) bugs were reported via Bugzilla by me: #4064 and #15567.
If I attempt to locate them by searching by Reporter (i.e., cwsulliv@nr.infi.net) 
or by keywords in Summary ("Incorrect timestamp"), only the newer one
(#15567) is found by the Bugzilla search engine.  Searching by Bug number
finds both of them.

Comment 1 David Lawrence 2005-08-23 20:37:30 UTC
Please reopen and change version to 2.18 if this problem still occurs with the
latest release of Bugzilla.

Comment 2 Charles Sullivan 2005-08-23 21:43:33 UTC
OK, it now seems to be working.  Hmmm... I notice I submitted this bug
over 5 years ago. :-) 


Note You need to log in before you can comment on or make changes to this bug.