Bug 15914 - condrestart fails
condrestart fails
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: portmap (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-10 05:33 EDT by Enrico Scholz
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-10 05:33:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2000-08-10 05:33:14 EDT
$ /etc/rc.d/init.d/portmap condrestart
/etc/rc.d/init.d/portmap: restart: command not found
$

caused by the line
| [ -f /var/lock/subsys/portmap ] && restart || :

but a `restart' function doesn't exist
Comment 1 Jeff Johnson 2000-08-10 10:15:58 EDT
Restart function added in portmap-4.0-29. Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.