Bug 159147 - Documentation CSS should be consistent with general Fedora look and feel
Summary: Documentation CSS should be consistent with general Fedora look and feel
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
(Show other bugs)
Version: devel
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: Tammy Fox
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-30 17:46 UTC by Rahul Sundaram
Modified: 2013-03-13 05:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 17:59:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to use Fedora color for headings (780 bytes, patch)
2005-07-20 16:18 UTC, Paul W. Frields
no flags Details | Diff

Description Rahul Sundaram 2005-05-30 17:46:01 UTC
Description of problem:

Fedora CSS uses the same colors as Red Hat Enterprise Linux Documentation.


  
Actual results:

Fedora docs are displayed with the Red Hat Enterprise Linux look and feel


Expected results:

Fedora should have a consistent look and feel. Seems blue is the color of choice
for Fedora. The release default theme should match the rest of the documentation
for branding and marketing reasons too

Comment 1 Paul W. Frields 2005-07-20 16:18:54 UTC
Created attachment 116983 [details]
Patch to use Fedora color for headings

I have nothing against the existing CSS, which is very readable and easy on the
eyes.  That being said, it seems that the verdict is in for Fedora branding,
judging by the fact that most of the druids in the product have been converted
to the Fedora color scheme.

So in that spirit, this patch will change headings in rendered HTML to a
Fedora-like color.  The color for h1,h2,... was sampled from the existing Web
site CSS file, so it should be an appropriate match.  I adjusted the
div.{tip,note,...} color slightly so that the headings would not be lost
against oversaturated admonitions.

I'd like one or two nods of agreement before I commit this to CVS.

Comment 2 Paul W. Frields 2005-07-20 16:24:47 UTC
You will find a mockup at:

http://docs.frields.org/mirror-tutorial-en/sn-planning-and-setup.html

Comment 3 Paul W. Frields 2005-07-29 17:59:11 UTC
Change made in CVS; closing as RAWHIDE since this may not make it to all the
docs right away.

Comment 4 eric@christensenplace.us 2009-07-07 04:09:05 UTC
Ticket moved to allow products to be removed from BZ.


Note You need to log in before you can comment on or make changes to this bug.