Bug 159148 - [HIG] F1 , not Ctrl+H, should be the shortcut for Help / Contents
[HIG] F1 , not Ctrl+H, should be the shortcut for Help / Contents
Status: CLOSED DUPLICATE of bug 159069
Product: Fedora
Classification: Fedora
Component: system-config-nfs (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Depends On:
  Show dependency treegraph
Reported: 2005-05-30 14:12 EDT by petrosyan
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-06-10 13:37:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description petrosyan 2005-05-30 14:12:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
The menu item Help / Contents has Ctrl+H keyboard shortcut, however it
should be F1 according to GNOME HIG:


Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. start system-config-nfs
2. go to the "Help" menu

Additional info:
Comment 1 Nils Philippsen 2005-06-10 13:37:26 EDT

*** This bug has been marked as a duplicate of 159069 ***

Note You need to log in before you can comment on or make changes to this bug.