Bug 159186 - HWCERT: HCL Infosystems Ltd. Infiniti Orbital K 6010
Summary: HWCERT: HCL Infosystems Ltd. Infiniti Orbital K 6010
Status: CLOSED DUPLICATE of bug 161432
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: analyzer (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: S. Lele
QA Contact: Will Woods
URL: http://www.hclinfosystems.com
Whiteboard: HCL Infosystems Ltd.
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-31 07:28 UTC by Gajalakshmi
Modified: 2007-08-22 19:26 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-22 08:35:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
hardware spec attached (61.50 KB, application/octet-stream)
2005-06-28 12:09 UTC, Gajalakshmi
no flags Details

Description Gajalakshmi 2005-05-31 07:28:48 UTC
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           HCL Infosystems Ltd.
Model:          Infiniti Orbital K 6010
Vendor:         HCL Infosystems Ltd.
Category:       Desktop/Workstation
Reporter:       gajamano@hclinsys.com
Kernel Version: kernel-2.6.9-5.EL

File Uploaded:
rhr2-Infiniti_Orbital_K_6010-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/b1020884198523a4b570c1f7a14069a8/rhr2-Infiniti_Orbital_K_6010-Nahant_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   AUDIO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE
1   PASSED   INFO
    PASSED   FLOPPY
    PASSED   CDROM
2   PASSED   USB
    PASSED   INFO
3   PASSED   INFO
    FAILED   NETWORK
4   PASSED   INFO
    FAILED   NETWORK
5   PASSED   INFO
    FAILED   NETWORK
6   FAILED   INFO
    FAILED   NETWORK
7   PASSED   INFO
    FAILED   NETWORK
8   PASSED   INFO
    FAILED   NETWORK
9   PASSED   INFO
    PASSED   NETWORK

Comment 1 Kshitija Paratwar 2005-06-15 08:34:52 UTC
Can you please upload the hardware specs?



Comment 2 Gajalakshmi 2005-06-28 12:09:02 UTC
Created attachment 116057 [details]
hardware spec attached

Comment 3 Gajalakshmi 2005-06-29 07:32:41 UTC
Please update the status

Comment 5 Kshitija Paratwar 2005-07-13 07:06:16 UTC
Please confirm for the above specs.

Comment 6 Gajalakshmi 2005-07-13 07:55:12 UTC
Please note the changes required in the specs above:
Network Interface: Realtek RTL-8100C 10/100 Mbps
MotherBoard: MS-7093

Comment 7 Gajalakshmi 2005-07-16 07:55:08 UTC
Please update the status.

Comment 9 Gajalakshmi 2005-07-19 07:22:25 UTC
Please mention the CPU speed as 2.4 GHz as it is very near to that.
Others the same.

Comment 11 Gajalakshmi 2005-07-21 10:12:40 UTC
Please update the status.

Comment 12 Gajalakshmi 2005-07-29 06:26:39 UTC
Please revert back.

Comment 13 Kshitija Paratwar 2005-08-06 10:40:44 UTC
AUDIO: AUDIO test output file doesn't generate audio output. Please use either
microphone/speaker or loop back cable between speaker out and Line In (as 
appropriate) with the system and rerun the audio test. test.wav file should give
Audio output i.e. sound when played with Audio Player tool.



Comment 14 Gajalakshmi 2005-08-08 06:41:28 UTC
AUDIO : As in the case of Bug#158058

Comment 15 Gajalakshmi 2005-08-10 06:26:47 UTC
Please revert back

Comment 16 Gajalakshmi 2005-08-13 05:34:21 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-Hcl_Infosystems_Ltd-LX_Infiniti_Orbital_K_6010-Nahant_Update_1_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/8972607a0012fe25330658b05cdaa969/rhr2-Hcl_Infosystems_Ltd-LX_Infiniti_Orbital_K_6010-Nahant_Update_1_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   AUDIO


Comment 17 Kshitija Paratwar 2005-08-18 10:15:31 UTC
CPU : AMD Athlon(tm) 64 Processor 3800+ 2.4GHz, cache : 512 KB

MEMORY : 512 MB DDR RAM x 2

Video Adapter : On board Video - ATI Technologies 

CDROM Drive : SAMSUNG : SH-152

Digital Audio Adapter : Realtek  ALC 658C Audio controller

Fixed Hard Disk : Seagate - ST340015A

Controller Card : ATI SB 400

Floppy Disk Drive : Mitsumi - 1.44 MB Mini Floppy disk drive

Network Interface : Realtek RTL-8100C 10/100 Mbps

Motherboard : MS-7093



Comment 18 Gajalakshmi 2005-08-18 11:36:37 UTC
All the same.

Comment 20 Kshitija Paratwar 2005-08-18 12:22:12 UTC
Please confirm if this request is a duplicate BZ#161432. If so, then we will QA
BZ#161432 and close this request as duplicate.

Comment 21 Gajalakshmi 2005-08-18 13:15:52 UTC
Yes, this is duplicate of 161432. This can be closed.

Comment 22 S. Lele 2005-08-22 08:33:32 UTC
This request is a duplicate of BZ#161432, hence it will be closed.

Comment 23 S. Lele 2005-08-22 08:35:47 UTC

*** This bug has been marked as a duplicate of 161432 ***


Note You need to log in before you can comment on or make changes to this bug.