Bug 15924 - PPP don't start...the modem don't dial-up
PPP don't start...the modem don't dial-up
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-10 10:40 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 05:24:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-08-10 10:40:28 EDT
With an external USR 56K ...PPP don't launch the dial up sequence.
It was running on RH 6.2.

The modem is correctly detected (Kudzu says USR 56 external/fax modem)

RedHat ppp applet (gnome) do nothing, and PPP (control panel) freeze on connect.
No sound, no lights on modem.

Perhaps a bad sequence : ATZ...
Comment 1 Nalin Dahyabhai 2000-08-18 17:12:37 EDT
The ATZ sequence resets the modem to its defaults.  What are the contents of
/etc/sysconfig/network-scripts/ifcfg-ppp0?
Comment 2 Need Real Name 2000-08-23 04:35:33 EDT
I ve found that with a another ppp dialer (vppp), the default init sequence
don't work for the USR 56 ext fax modem : Modem init : AT&F&C1&D2Q0&K3W2  

If I add Z to the sequence line...it works... :
Modem init : ATZ&F&C1&D2Q0&K3W2

contents of /etc/sysconfig/network-scripts/ifcfg-ppp0 :

DEVICE=ppp0
NAME=clubint
WVDIALSECT=clubint
MODEMPORT=/dev/ttyS0
LINESPEED=57600
PAPNAME=clubint/bvasta
USERCTL=true
ONBOOT=no
PERSIST=no

In which file can I found the init sequence used by redHat ppp apllet ?
I think it just that...

bruno@infodia.fr
Comment 3 Nalin Dahyabhai 2000-08-23 05:57:45 EDT
The init string is saved to /etc/wvdial.conf, to the appropriate "Modem"
section.
Comment 4 Thomas Woerner 2004-08-13 05:24:18 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.