Bug 159307 - Please apply the inotify kernel patch
Please apply the inotify kernel patch
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
http://www.kernel.org/pub/linux/kerne...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-01 12:20 EDT by Kyle R Maxwell
Modified: 2015-01-04 17:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-01 17:34:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyle R Maxwell 2005-06-01 12:20:20 EDT
Please apply the inotify kernel patch from Robert Love; this is needed for
Beagle and overall is a great filesystem event monitoring tool.
Comment 1 Dave Jones 2005-06-01 17:34:22 EDT
needs acceptance upstream first.
Comment 2 Kyle R Maxwell 2005-06-02 08:56:16 EDT
I guess I'm not clear on which non-vanilla patches are accepted and which are
not.   Is there a document anywhere that describes the criteria for acceptance?
It's clearly not just a matter of vanilla kernels and backported drivers, so it
would be useful to understand the process.
Comment 3 Dave Jones 2005-06-03 13:57:25 EDT
non-upstream patches which add new interfaces which are subject to change before
inclusion upstream are unacceptable.

Note You need to log in before you can comment on or make changes to this bug.