Bug 159309 - compiling eclipse-bugzilla produces many warnings
compiling eclipse-bugzilla produces many warnings
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse-bugzilla (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Pound
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-01 12:40 EDT by Jeff Pound
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-01 12:42:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Archiving Ed's o.e.t.bugs Patch (50.91 KB, patch)
2005-06-01 12:40 EDT, Jeff Pound
no flags Details | Diff
Archiving Ed's o.e.t.bugzilla Patch (192.92 KB, patch)
2005-06-01 12:41 EDT, Jeff Pound
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Eclipse Project 81795 None None None Never

  None (edit)
Description Jeff Pound 2005-06-01 12:40:24 EDT
Description of problem:
Compilation produces tons of warnings. Ed Burnette has proposed a patch on
https://bugs.eclipse.org/bugs/show_bug.cgi?id=81795 I'm filing a bug here for
archival/tracking purposes since eclipse.org isn't hosting or developing the
plug-in at the moment.


Version-Release number of selected component (if applicable):
eclipse-bugzilla-0.1.0_fc-16
Comment 1 Jeff Pound 2005-06-01 12:40:24 EDT
Created attachment 115037 [details]
Archiving Ed's o.e.t.bugs Patch
Comment 2 Jeff Pound 2005-06-01 12:41:22 EDT
Created attachment 115038 [details]
Archiving Ed's o.e.t.bugzilla Patch
Comment 3 Jeff Pound 2005-06-01 12:42:45 EDT
Both patches have been committed to cvs. Thanks Ed :)

Note You need to log in before you can comment on or make changes to this bug.