Bug 159366 - installer hangs when loading sata_nv module
installer hangs when loading sata_nv module
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: David Milburn
Brian Brock
http://bugme.osdl.org/show_bug.cgi?id...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-01 19:29 EDT by brian atkisson
Modified: 2009-07-30 15:00 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-30 15:00:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description brian atkisson 2005-06-01 19:29:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Red Hat/1.0.3-1.4.1 Firefox/1.0.3

Description of problem:
The RHEL installer hangs when loading sata_nv module on an ASUS K8N-DL motherboard (NVidia nForce 4 Professional chipset).  There seems to be a kernel bug with 2.6 and this module (http://bugme.osdl.org/show_bug.cgi?id=3352).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot RHEL installer
2.load sata_nv module
3.
  

Actual Results:  installer never moves on from "loading sata_nv" module screen

Additional info:
Comment 2 Stan Stead 2005-06-27 12:54:10 EDT
Occurs with FC4-i386 and FC3-x86-64
Comment 3 Douglas Kilpatrick 2005-07-01 00:07:01 EDT
Occurred for me with FC4-x86-64 
Comment 4 David Milburn 2009-07-30 15:00:44 EDT
I have installed RHEL4 U8 to a NFORCE-CK804 platform and experienced no 
problems with the sata_nv module, please re-open if reproducible on RHEL4 U8.

Note You need to log in before you can comment on or make changes to this bug.