Bug 159403 - rpm spec needs BuildRequires for libselinux-devel
rpm spec needs BuildRequires for libselinux-devel
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-02 09:57 EDT by Jonathan Kamens
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-02 10:09:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2005-06-02 09:57:53 EDT
libselinux-devel is required to build rpm from source, so it should be listed 
in a BuildRequires line in rpm.spec.
Comment 1 Paul Nasrat 2005-06-02 10:09:22 EDT
Commited to fedora devel spec.

Note You need to log in before you can comment on or make changes to this bug.