Bug 159568 - the desktop is not refreshed after a file is safed on it
the desktop is not refreshed after a file is safed on it
Status: CLOSED DUPLICATE of bug 159226
Product: Fedora
Classification: Fedora
Component: gamin (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-04 12:58 EDT by Thomas Antony
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 09:24:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas Antony 2005-06-04 12:58:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; de-DE; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
I have installed FC4-test3 and my system is up do date using the devel repo.
Since about 2 weeks i noticed the bug https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=130859 again. I don't exactly know if a yum update or something else caused this.

Version-Release number of selected component (if applicable):
gamin-0.1.0-1

How reproducible:
Didn't try

Steps to Reproduce:
1. save something on the desktop
  

Actual Results:  the saved file is not visible

Expected Results:  the file should be visible

Additional info:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=130859
I could not reopen it so i created a new one.
Comment 1 Thomas Antony 2005-06-06 14:49:25 EDT
Version gamin-0.1.0-1.1 fixed it for me
Comment 2 Thomas Antony 2005-06-10 10:23:54 EDT
Since my last post everything worked fine, but today i have the same behaviour
again. I noticed this is'nt limited to the desktop, because when i save a file
in a gnome window it will not be shown till i press CTRL+R. The only thing i
changed was a yum update to get the latest devel updates.
Comment 3 Thomas Antony 2005-06-18 08:52:59 EDT
I did a fresh FC4 install and the same behavior.
Comment 4 Mark Wilmoth 2005-06-21 15:42:43 EDT
I have the same behaviour with fresh install of FC4.
Comment 5 Joseph Holladay 2005-07-04 02:12:01 EDT
Identical behavior.  Always reproducible.  Same behavior in FC3.
Comment 6 Jeremy Teale 2005-07-04 04:21:06 EDT
Same with me, FC4.
Comment 7 Daniel Veillard 2005-07-04 04:25:48 EDT
For comment #3 #4 #5 #6 did you applied the update for FC4 ?

Daniel
Comment 8 Jeremy Teale 2005-07-04 09:45:29 EDT
Running gamin version 0.1.1. Anyway we can produce some more useable bug reports?
Comment 9 Thomas Antony 2005-07-04 13:27:16 EDT
(In reply to comment #7)
> For comment #3 #4 #5 #6 did you applied the update for FC4 ?
> 
> Daniel

Yes. I have applied all updates for FC4. gamin-0.1.1-1.FC4 is installed.
Comment 10 Need Real Name 2005-07-15 11:40:07 EDT
I've started to see this behaviour too.
gamin-0.1.1-1.FC4

Forcing a refresh with Ctrl+R works.
Comment 11 Daniel Veillard 2005-07-29 09:24:17 EDT

*** This bug has been marked as a duplicate of 159226 ***
Comment 12 Daniel Veillard 2005-07-29 11:18:01 EDT
I'm pushing gamin-0.1.1-3.FC4/3 as a final update which should fix the problem

Daniel

Note You need to log in before you can comment on or make changes to this bug.