Bug 159607 - box doesn't shut down properly anymore.
box doesn't shut down properly anymore.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-05 17:05 EDT by Laurent Wandrebeck
Modified: 2015-01-04 17:19 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-18 03:11:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Laurent Wandrebeck 2005-06-05 17:05:51 EDT
Description of problem:
box doesn't shutdown properly anymore.


Version-Release number of selected component (if applicable):
1.0.4 x86_64, release 1


How reproducible:
always behaves the same, just try to halt.

Steps to Reproduce:
1. su -
2. halt
3.
  
Actual results:
box used to shutdown properly, after an unknown update (that's why I suppose
acpid is the cause), box now shutdowns (system halted...) without a real power cut.

Expected results:
box should really shut down.

Additional info:
motherboard is asrock k8s78x, with an a64 2800+ (s754, 512k cache, 1.8ghz,
behaves the same whether at 1.8ghz or 800 mhz). Bios is 1.9, latest revision
(2.0) just updates cpu id, nothing related to power saving.
Box is fully up to date. Installed from FC4 test2 x86_64.
Halt sequence is perfectly ok (no oops or something), I even hear hard drive
spinning off, but box stays switched on.
Comment 1 Dave Jones 2005-06-27 19:31:43 EDT
Mass update of -test bugs to update version to fc4.
(Please retest on final release, and report results if you have not already done
so).

Thanks.
Comment 2 Laurent Wandrebeck 2005-07-03 05:21:35 EDT
Box still doesn't shut down properly with 1385.
Thx for working on it.
Comment 3 Laurent Wandrebeck 2005-07-03 05:24:02 EDT
bug status changed on its own, or my brain is still in my bed...
Comment 4 Dave Jones 2005-09-30 03:25:09 EDT
Mass update to all FC4 bugs:

An update has been released (2.6.13-1.1526_FC4) which rebases to a new upstream
kernel (2.6.13.2). As there were ~3500 changes upstream between this and the
previous kernel, it's possible your bug has been fixed already.

Please retest with this update, and update this bug if necessary.

Thanks.
Comment 5 Laurent Wandrebeck 2005-11-10 16:01:09 EST
I'm afraid I can't help you more, as I don't use anymore FC.
Anyway, I can tell that my box shuts down proprely with Suse 9.3 x86_64 et
opensuse 10.0 x86_64.
Kinds regards.
Comment 6 Len Brown 2006-01-18 03:11:52 EST
please re-open if you are able to reproduce the poweroff failure.

Note You need to log in before you can comment on or make changes to this bug.