Bug 159633 - Persian translations of Fedora are inconsistent
Persian translations of Fedora are inconsistent
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Roozbeh Pournader
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-06 08:49 EDT by Roozbeh Pournader
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-26 11:19:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roozbeh Pournader 2005-06-06 08:49:40 EDT
Description of problem:
Persian translations of Fedora are inconsistent, among themselves and also with
GNOME (as the most visible piece of software shipped in Fedora) translations.
They also usually use incorrect Persian grammar, spelling, or vocabulary. This
has been mostly because of the works of one of the translators, Abbas Izad.

All the existing translations by Mr Izad should either be reviewed by another
Persian translator or removed, to make sure they are consistent with other
translations shipped in Fedora Core.

(Selecting anaconda as the component, since its translation has the most problems.)
Comment 1 Roozbeh Pournader 2006-07-26 11:19:56 EDT
Some of the reported problems (including anaconda) have now been fixed. Others,
we can only fix progressivly. Closing as can't do much about the bug.

Note You need to log in before you can comment on or make changes to this bug.