Bug 159679 - sat installer isn't installing right tomcat5.conf
sat installer isn't installing right tomcat5.conf
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer (Show other bugs)
400
All Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
Max Spevack
:
Depends On:
Blocks: 147875
  Show dependency treegraph
 
Reported: 2005-06-06 18:00 EDT by Mike McCune
Modified: 2007-08-06 12:37 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHN 4.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-31 23:11:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2005-06-06 18:00:35 EDT
When the sat installer is finished we need to make sure that:

trunk/eng/java/conf/tomcat5.conf is the file that resides in:

/etc/tomcat5/tomcat5.conf 

and not the one installed by the tomcat5-5.0.27-2jpp_1rh rpm

This is causing a bunch of problems because our conf file includes important
options not set in the base file.
Comment 1 Robin Norwood 2005-06-16 13:45:56 EDT
Ok, this has been done.

Test plan:

1) Install a satellite.
2) After install, the file '/etc/tomcat5/tomcat5.conf' should match:
http://cvs.devel.redhat.com/cgi-bin/cvsweb.cgi/rhn/satellite/config/etc/tomcat5/tomcat5.conf?rev=HEAD;content-type=text%2Fplain;cvsroot=RHN

Comment 2 Max Spevack 2005-07-01 19:04:00 EDT
veriried -88 iso

Note You need to log in before you can comment on or make changes to this bug.