Bug 159712 - Bugzilla Owner View
Bugzilla Owner View
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-07 08:10 EDT by Warren Togami
Modified: 2007-04-18 13:27 EDT (History)
0 users

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-23 17:44:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2005-06-07 08:10:41 EDT
https://bugzilla.redhat.com/bugzilla/describecomponents.cgi?product=Fedora%20Extras

During the beta dkl and I discussed this, but I guess he didn't have time to
implement the feature.  The old version of Bugzilla displayed e-mail addresses
in this view, which was very convenient for project participants, but bad due to
spam address harvesting.

Dave said it would be possible to allow it to display e-mail addresses (maybe as
mailto hyperlinks) only if the user is logged in.  That would be very helpful in
our daily Fedora maintenance tasks, because several of us are using too much
time searching for e-mail addresses when dealing with Extras contributors.
Comment 1 David Lawrence 2005-08-23 13:01:16 EDT
Email addresses in current bugzilla should be viewable if user is logged in.
Please reopen this if not the case.
Comment 2 Warren Togami 2005-08-23 17:02:39 EDT
I don't see e-mail addresses at the above URL, and I am logged in.
Comment 3 David Lawrence 2005-08-23 17:44:46 EDT
Crud. Forgot to upload the changes before closing the bug. Ok, fix should be
there now.

Note You need to log in before you can comment on or make changes to this bug.