Bug 159826 - README and man page errors
README and man page errors
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: iscsi-initiator-utils (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: AJ Lewis
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-08 08:35 EDT by Nitin Chandna
Modified: 2008-04-07 01:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-10 15:58:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nitin Chandna 2005-06-08 08:35:44 EDT
Description of problem:
README and man page have some files missing

Version-Release number of selected component (if applicable):
4

How reproducible:
Always

Steps to Reproduce:
- man iscsi-ls does not work 
- README mentions a file: /man/man1/iscsi-ls.1 but man1 directory does not exists
- In man page of iscsid, under the FILES section /var/run/iscsi.pid has been
mentioned. But this file is not located in this path

Actual results:
As above

Expected results:
man page needs correction. Also, "man iscsi-ls" should give information

Additional info:
Comment 1 AJ Lewis 2005-06-08 10:40:10 EDT
This is mine - odd that man iscsi-ls doesn't work - it works on the installs
I've done of the RPM.  Check that it exists in /usr/share/man/man1/iscsi-ls.1.gz

I'll fix the README.
Comment 2 Nitin Chandna 2005-06-09 00:18:42 EDT
Checked for the path you mentioned. The file isn't there.

[root@cnitin-linux-6 linux-iscsi]# ls -ltr /usr/share/man/man1/iscsi-ls.1.gz
ls: /usr/share/man/man1/iscsi-ls.1.gz: No such file or directory

I did make and make install again from scratch, still same issue persists.
Comment 3 AJ Lewis 2005-06-09 11:00:01 EDT
So you're not using an RPM.  Why are you bugging this here and not with upstream?
Comment 4 AJ Lewis 2005-06-10 15:58:25 EDT
Fixed in upstream CVS

Note You need to log in before you can comment on or make changes to this bug.