Bug 159840 - Missing /etc/cluster directory at initial installation
Missing /etc/cluster directory at initial installation
Status: CLOSED DUPLICATE of bug 158230
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: redhat-config-cluster (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-08 11:59 EDT by Rob Kenna
Modified: 2009-04-16 16:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-13 15:12:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Kenna 2005-06-08 11:59:11 EDT
Description of problem:                                                        
                                       
                
The "system-config-cluster" tool can't save its configuration data into
/etc/cluster/cluster.conf file due to the non-existence of /etc/cluster
directory during initial installations. This directory should be either
auto-created by rpm install and/or system-config-cluster should be able to
handle the empty directory scenario.
Comment 1 Jim Parsons 2005-06-08 12:10:31 EDT
I addressed this issue about 15 revisions ago :)
It is taken care of in the 1.0.12-1.0 build
Comment 2 Corey Marthaler 2005-06-13 15:12:38 EDT

*** This bug has been marked as a duplicate of 158230 ***

Note You need to log in before you can comment on or make changes to this bug.