Bug 15991 - NFS mount not making directories if 2 levels down
Summary: NFS mount not making directories if 2 levels down
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-11 14:01 UTC by whampton
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description whampton 2000-08-11 14:01:47 UTC
I always have a private NFS mount main directory and below that have
multiple mounts from several servers (/user and /user/system_drive).  On a
fresh system, the main mount point does not exist.   Linuxconf allows one
to specify a mount point like /user/system_drive without first making
/user.  Linuxconf says it is making the directory, but does not make it nor
report an error.  The solution is to manually make the /user first then run
Linuxconf to make the subdirectories.  

Linuxconf should say the parent directory does not exist and should allow
you the option of having Linuxconf make it prior to making the
subdirectory.   At a minimum, a warning should be displayed.

Comment 1 Brent Fox 2002-06-05 16:10:41 UTC
Closing because we don't ship linuxconf anymore

Comment 2 Red Hat Bugzilla 2006-02-21 18:47:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.