Bug 159911 - cannot choose image resolution in oodraw export
cannot choose image resolution in oodraw export
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-08 22:21 EDT by Rik van Riel
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-09 03:36:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 4499 None None None Never

  None (edit)
Description Rik van Riel 2005-06-08 22:21:40 EDT
Description of problem:

when exporting an image in oodraw, there is no option to choose the resolution
of the image - this makes it hard to use oodraw to generate .png's for web
pages.  Very unfortunate since oodraw is a pretty easy to use drawing program
for diagrams...

Version-Release number of selected component (if applicable):

openoffice.org-draw-1.9.88-5

Note You need to log in before you can comment on or make changes to this bug.