Bug 159954 - /etc/sane.d/dll.conf needs "hpaio" to support new hplip
/etc/sane.d/dll.conf needs "hpaio" to support new hplip
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sane-backends (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-09 12:56 EDT by John Ellson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 0.9.3-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-09 12:59:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2005-06-09 12:56:24 EDT
Description of problem:
/etc/sane.d/dll.conf needs "hpaio" to support new hplip.
Without it HP scanners such as HP-PSC-1210 are not recognized.

Perhaps this bug belongs to hplip or libsane-hpaio, but there are no
bugzilla places for them.

Version-Release number of selected component (if applicable):
sane-backends-1.0.15-9
hplip-0.9.3-0.1
libsane-hpaio-0.9.3-0.1

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:
hp-psc-1210 scanner not recognized


Expected results:
scanners should be automatically recognized

Additional info:
Ref:  http://hpinkjet.sourceforge.net/hplip_readme.html

Note You need to log in before you can comment on or make changes to this bug.